Back to overview
Degraded
Dashboard performance degraded
May 19 at 11:20pm CEST
Affected services
Dashboard
Resolved
May 20 at 05:31pm CEST
We have scaled out the system and adjusted some things. The dashboard should be fast than before
Affected services
Dashboard
Created
May 19 at 11:20pm CEST
The Dashboard is currently a bit slower than usual. We are actively investigating the high response times.
Affected services
Dashboard